
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.technicianonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="devin leary, dave doeren, html, football, baker, running back, christopher toudle, wide receiver, head coach, tanner ingle, kickoff and sophomore defensive end, jordan travis, tyler baker-williams, florida, noles, trent pennix, joshua pierre-louis, freshman wide receiver porter, mckenzie milton, savion jackson, artist, porter, emeka emezie, fsu&rsquo;s campus, tallahassee, related illness, forest demon deacons, quarterback, tony gibson, defensive coordinator, c.j. riley, thayer thomas, devin carter, ricky person jr, defense injuries, trenton gill" />
<meta name="news_keywords" content="devin leary, dave doeren, html, football, baker, running back, christopher toudle, wide receiver, head coach, tanner ingle, kickoff and sophomore defensive end, jordan travis, tyler baker-williams, florida, noles, trent pennix, joshua pierre-louis, freshman wide receiver porter, mckenzie milton, savion jackson, artist, porter, emeka emezie, fsu&rsquo;s campus, tallahassee, related illness, forest demon deacons, quarterback, tony gibson, defensive coordinator, c.j. riley, thayer thomas, devin carter, ricky person jr, defense injuries, trenton gill" />
<meta name="description" content="The NC State football team improved to 4-1 in conference play on Saturday afternoon, beating FSU 28-14." />
<meta name="author" content="Nicholas Schnittker, Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=1000%2C563" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Pack football wins in Tallahassee, defense holds after quick second-half TDs" />
<meta property="og:description" content="The NC State football team improved to 4-1 in conference play on Saturday afternoon, beating FSU 28-14." />
<meta property="og:site_name" content="Technician" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1071739619851407" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ncsutechnician" />
<meta name="twitter:image:alt" content="FBvsLTU_LearyPass_DT_web.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif"/>
<style>/*<![CDATA[*/ #block-490078 .search-spinner { position: absolute; } #block-490078 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490078 { margin-bottom: 0; } #site-search-490078 .site-search-form { padding: 0; } #site-search-490078 #site-search-490078-btn { outline: none; } #site-search-490078 #site-search-490078-term { border: 0; box-shadow: none; } #site-search-490078 .site-search-form { box-shadow: none; } #tncms-block-490073 .tnt-prop-img { max-width: 1029px; } #block-490076 .search-spinner { position: absolute; } #block-490076 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490076-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-490076-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-490076-dropdown .pull-right { float: none!important; } #site-search-490076-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-490079 li { margin-right: 1px; padding: 0; } .follow-links-490079 li a, .follow-links-490079 li a:focus, .follow-links-490079 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-490079 li a:hover { text-decoration: none; opacity: 1; } .follow-links-490079 li a.fb,.follow-links-490079 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-490079 li a.tw,.follow-links-490079 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-490079 li a.yt,.follow-links-490079 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-490079 li a.is,.follow-links-490079 li a.is:hover { color: #fff; background-color: #D4C4A2; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1099073 .block-title.dark > .block-title-inner > *, #block-1099073.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1099073 .block-title.light > .block-title-inner > *, #block-1099073.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1065606 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1065606 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1065606 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1065606 .card-panel { height: auto !important; } .follow-links-490080 li { margin-right: 1px; padding: 0; } .follow-links-490080 li a, .follow-links-490080 li a:focus, .follow-links-490080 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-490080 li a:hover { text-decoration: none; opacity: 1; } .follow-links-490080 li a.fb:hover { color: #3A59A5; } .follow-links-490080 li a.tw:hover { color: #46C8F9; } .follow-links-490080 li a.yt:hover { color: #CE2B29; } .follow-links-490080 li a.is:hover { color: #D4C4A2; } #tncms-block-490074 .tnt-prop-img { max-width: 161px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nicholas Schnittker, Sports Editor","presentation":null,"start_hour":"21","id":"982934f4-3f6a-11ec-a77a-7fd288465432","app":"editorial","ga_page":"\/sports\/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2821366-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/impressions.js?_dc=1636261526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/traffic.js?_dc=1636259723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/settings.js?_dc=1601405793"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635798304"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"957264"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1633382705"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Pack football wins in Tallahassee, defense holds after quick second-half TDs | Sports | technicianonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.technicianonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/7b5519e2-5b31-11e6-8770-9f97e834af93.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Pack football wins in Tallahassee, defense holds after quick second-half TDs | Sports | technicianonline.com" href="http://www.technicianonline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
$(function(){
    $(".relocate-block-title .block").each(function(){     
        $(this).find(".block-title").appendTo($(this).find("article"));
    });
});

/*
#tntracking
Customized by: jhansen
Date: 09-07-2021
CRM: 875084
JIRA: ---
Description: Add Flytedesk Digital ad code 
*/ 
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831158-0090-453b-bb0c-ad4bc20bee1b');

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-982934f4-3f6a-11ec-a77a-7fd288465432  section-sports type-article infinity-disabled" data-authors='["Nicholas Schnittker"]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.technicianonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Nicholas+Schnittker%2C+Sports+Editor&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=982934f4-3f6a-11ec-a77a-7fd288465432&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2821366-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.technicianonline.com",
  secureDomain: "technicianonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.technicianonline.com/users/admin/contribute/article/?assetid=982934f4-3f6a-11ec-a77a-7fd288465432&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.technicianonline.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.technicianonline.com/tncms/admin/editorial-asset/?edit=982934f4-3f6a-11ec-a77a-7fd288465432"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-490078" class="tncms-block hidden-md hidden-lg"><section id="block-490078" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-490078" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-490078" aria-labelledby="site-search-button-490078" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-490078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490078-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-490078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490078').submit();
        return false;
    });

    $('#site-search-490078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in_brief/"  class="nav-link tnt-section-in-brief">In Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/university/"  class="nav-link tnt-section-university">University</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/arts/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/on_campus/"  class="nav-link tnt-section-on-campus">On Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertise/nc-state-student-media-rate-card-2021-22/pdf_683fec60-14b8-11ec-a486-1b6963ab6233.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorialstaff.html"  class="nav-link tnt-section-editorial-staff">Editorial Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/work_for_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/user_policies.html"  class="nav-link tnt-section-user-policies">User Policies</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-490073" class="tncms-block"><section id="block-490073" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=640%2C162 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=750%2C190 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=990%2C251 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1029"
                height="261"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-brief"  href="/news/in_brief/"  tabindex="0">
                    <span class="nav-label">In Brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-government"  href="/news/student_government/"  tabindex="0">
                    <span class="nav-label">Student Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university"  href="/news/university/"  tabindex="0">
                    <span class="nav-label">University</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-club-sports"  href="/sports/club_sports/"  tabindex="0">
                    <span class="nav-label">Club Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gymnastics"  href="/sports/gymnastics"  tabindex="0">
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rifle"  href="/sports/rifle/"  tabindex="0">
                    <span class="nav-label">Rifle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/culture/arts/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/culture/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-campus"  href="/culture/on_campus/"  tabindex="0">
                    <span class="nav-label">On Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/culture/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/nc-state-student-media-rate-card-2021-22/pdf_683fec60-14b8-11ec-a486-1b6963ab6233.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial-staff"  href="/site/editorialstaff.html"  tabindex="0">
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/submissions.html"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work_for_us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-policies"  href="/site/user_policies.html"  tabindex="0">
                    <span class="nav-label">User Policies</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-489991" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
                    <div class="row">
                        <div class="col-md-8"><div id="tncms-region-option-custom-top-left" class="tncms-region "><div id="tncms-block-489990" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                        <div class="col-md-4"><div id="tncms-region-option-custom-top-right" class="tncms-region "></div></div>
                    </div>
            
            </div>
        </div><div id="modal-image-e6ceeef6-24b6-11ec-a384-838b1422cefe" class="modal fullscreen in modal-image image-default modal-e6ceeef6-24b6-11ec-a384-838b1422cefe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=1000%2C563 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="563"
                    alt="FBvsLTU_LearyPass_DT_web.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6ceeef6-24b6-11ec-a384-838b1422cefe" data-target=".caption-inner-modal-image-e6ceeef6-24b6-11ec-a384-838b1422cefe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6ceeef6-24b6-11ec-a384-838b1422cefe collapse in"><div class="caption-text"><p>Redshirt sophomore quarterback Devin Leary throws the ball during the game against Louisiana Tech on Saturday, Oct. 2, 2021 at Carter-Finley Stadium. The Wolfpack won 34-27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of David Tracey</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fmultimedia%2Ffbvsltu-learypass-dt-web-jpg%2Fimage_e6ceeef6-24b6-11ec-a384-838b1422cefe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/fbvsltu-learypass-dt-web-jpg/image_e6ceeef6-24b6-11ec-a384-838b1422cefe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBvsLTU_LearyPass_DT_web.jpg&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fmultimedia%2Ffbvsltu-learypass-dt-web-jpg%2Fimage_e6ceeef6-24b6-11ec-a384-838b1422cefe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/fbvsltu-learypass-dt-web-jpg/image_e6ceeef6-24b6-11ec-a384-838b1422cefe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/multimedia/fbvsltu-learypass-dt-web-jpg/image_e6ceeef6-24b6-11ec-a384-838b1422cefe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/fbvsltu-learypass-dt-web-jpg/image_e6ceeef6-24b6-11ec-a384-838b1422cefe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/e6ceeef6-24b6-11ec-a384-838b1422cefe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20FBvsLTU_LearyPass_DT_web.jpg&body=https%3A%2F%2Fwww.technicianonline.com%2Fmultimedia%2Ffbvsltu-learypass-dt-web-jpg%2Fimage_e6ceeef6-24b6-11ec-a384-838b1422cefe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/fbvsltu-learypass-dt-web-jpg/image_e6ceeef6-24b6-11ec-a384-838b1422cefe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6ceeef6-24b6-11ec-a384-838b1422cefe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6ceeef6-24b6-11ec-a384-838b1422cefe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6ceeef6-24b6-11ec-a384-838b1422cefe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6ceeef6-24b6-11ec-a384-838b1422cefe" class="save-list-e6ceeef6-24b6-11ec-a384-838b1422cefe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6ceeef6-24b6-11ec-a384-838b1422cefe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6ceeef6-24b6-11ec-a384-838b1422cefe img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-982934f4-3f6a-11ec-a77a-7fd288465432" class="asset article-default"  data-url="https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The NC State football team improved to 4-1 in conference play on Saturday afternoon, beating FSU 28-14.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=1000%2C563">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="technicianonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Recap</div><h1 itemprop="headline" class="headline">
        <span>
            
            Pack football wins in Tallahassee, defense holds after quick second-half TDs
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b-asset-982934f4-3f6a-11ec-a77a-7fd288465432" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.technicianonline.com/users/profile/Nicholas%20Schnittker">Nicholas Schnittker, Sports Editor</a></span>
                
                    <div id="author-popup-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b-asset-982934f4-3f6a-11ec-a77a-7fd288465432-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.technicianonline.com/users/profile/Nicholas%20Schnittker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nicholas Schnittker"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/avatars/7/00/3b3/7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b.b261df6eb6d7d88ddd4ef5b1ba3a888d.png?_dc=1628563120"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.technicianonline.com/users/profile/Nicholas%20Schnittker" rel="author" class="tnt-user-profile-link tnt-user-name">Nicholas Schnittker</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b-asset-982934f4-3f6a-11ec-a77a-7fd288465432').popover({
                            content: $('#author-popup-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b-asset-982934f4-3f6a-11ec-a77a-7fd288465432-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">   
        <time datetime="2021-11-06T21:32:00-04:00" class="asset-date text-muted">3 hrs ago</time></li>
            <li class="hidden-print">   
        <time datetime="2021-11-06T21:32:00-04:00" class="asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-06T21:32:00-04:00">
    <meta itemprop="datePublished" content="2021-11-06T21:32:00-04:00">
    <meta itemprop="dateModified" content="2021-11-06T21:32:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/982934f4-3f6a-11ec-a77a-7fd288465432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&body=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e6ceeef6-24b6-11ec-a384-838b1422cefe" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e6ceeef6-24b6-11ec-a384-838b1422cefe" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/e/6c/e6ceeef6-24b6-11ec-a384-838b1422cefe/615a6053a217d.image.jpg?resize=1000%2C563 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="563"
                    alt="FBvsLTU_LearyPass_DT_web.jpg"
                    class="img-responsive full tnt-restrict-img-e6ceeef6-24b6-11ec-a384-838b1422cefe default" />
            </div><style>
                .tnt-restrict-img-e6ceeef6-24b6-11ec-a384-838b1422cefe {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Redshirt sophomore quarterback Devin Leary throws the ball during the game against Louisiana Tech on Saturday, Oct. 2, 2021 at Carter-Finley Stadium. The Wolfpack won 34-27.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of David Tracey</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="982934f4-3f6a-11ec-a77a-7fd288465432">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/982934f4-3f6a-11ec-a77a-7fd288465432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&body=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-982934f4-3f6a-11ec-a77a-7fd288465432-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="982934f4-3f6a-11ec-a77a-7fd288465432" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="982934f4-3f6a-11ec-a77a-7fd288465432" class="save-list-982934f4-3f6a-11ec-a77a-7fd288465432-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="982934f4-3f6a-11ec-a77a-7fd288465432" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The NC State football team got the job done in Tallahassee, Florida on Saturday, Nov. 6, beating the Florida State Seminoles 28-14 behind redshirt sophomore quarterback Devin Leary’s four touchdowns and a strong fourth quarter from the defense.</p><p dir="ltr">After a low scoring first half, the Wolfpack (7-2,4-1 ACC) and Seminoles (3-6, 2-4 ACC) traded quick blows to start the second half, but NC State was able to hold onto its 14-point halftime lead and keep its ACC Championship hopes alive.</p><p dir="ltr">“Really proud of our football team,” head coach Dave Doeren said. “Great to go on the road and get a win in such a storied stadium. I think that's four out of five years that we've beaten them. … You got to give Florida State credit. They came out the second half with the surprise onside kick and got little momentum and we were able to respond and just keep the lead to where we needed it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">With FSU marching down the field in the fourth quarter, the Pack’s defense came up with a massive fourth-down stop that led to a 43-yard touchdown reception from junior running back Ricky Person Jr. </p><p dir="ltr">Person’s touchdown restored the Pack’s two-score lead with just under eight minutes to play.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Watch Ricky run ... for a 43-yard TD!<a href="https://twitter.com/DevinLeary1?ref_src=twsrc%5Etfw">@DevinLeary1</a> ➡️ <a href="https://twitter.com/RickyPersonJr?ref_src=twsrc%5Etfw">@RickyPersonJr</a> on a screen pass for a 43-yard TD pass ... on 3rd down. <a href="https://t.co/axrA34DOv7">pic.twitter.com/axrA34DOv7</a></p>&mdash; NC State Football (@PackFootball) <a href="https://twitter.com/PackFootball/status/1457121179790106634?ref_src=twsrc%5Etfw">November 6, 2021</a></blockquote><p dir="ltr">From there, the defense forced a quick three and out, and offense churned yards on the ground and burned 3:59 off the clock. The defense got the job done once again on FSU’s final drive, turning the ball over on downs and allowing the offense to run off the final minute and a half in victory formation.</p><p dir="ltr">Redshirt junior punter Trenton Gill proved time and time again just how much of a weapon he is for the Wolfpack. On eight punts, Gill averaged 45.2 yards per, with two going 50+. Five of Gill’s punts were downed inside the 20, with two of those being downed inside the five.</p><p dir="ltr">“Field position is a great friend to a defense,” Doeren said. “90 yard fields, when you’re a defensive coordinator, nice to call the game. Trent is a weapon. He's really, really kicking the football well on kickoffs too. And this isn't a one-time thing. As you guys have seen, this has been multiple games this year. So he's flipping the field too. He had a bomb on one of those punts. And so we're very fortunate to have the specialist crew that we do right now.”</p><p dir="ltr">FSU struggled to get anything going in the first half, but came out after the break with a surprise onside kick that provided the Noles with some much-needed momentum.</p><p dir="ltr">In the first half, the Wolfpack held the Seminoles to negative one rushing yard and just 78 yards of total offense in the first half, as McKenzie Milton went 7 for 15 with no touchdowns and one interception. Milton started the game in place of usual starting quarterback Jordan Travis, who was out with the non-COVID-19 related illness that had already canceled other sporting events on FSU’s campus this week.</p><p dir="ltr">Doeren said after the game, the staff had no idea Milton would be starting over Travis this week and gave some credit to FSU for it not getting out in the news. With that knowledge not being public, Doeren said they spent the week preparing for a running quarterback.</p><p dir="ltr">“That's one thing I like about our defensive scheme,” Doeren said. “It's flexible. There's a lot of things [Defensive Coordinator Tony Gibson] can do to add guys or pull guys out of the run game. ... The 3-3-5 gives you a lot of variables. So when it becomes a passing game, regardless of who the quarterback is, it's not hard for us to adjust that way.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Leary went 21 for 32 with 314 passing yards, four TDs and one interception, despite the go-to wide receiver trio of redshirt sophomore Devin Carter, redshirt junior Thayer Thomas and senior Emeka Emezie combining for 11 yards on three receptions.</p><p dir="ltr">“Oh man, it's like walking watching the artist out there,” said junior safety Tanner Ingle. “He just be dotting people up, man. It just keeps the morale up. It allows [the defense] to get a break. Leary does a great job managing the ball, so it allows us to not be winded when we go back on the field.”</p><p dir="ltr">Instead of those three, Leary found success going to graduate wide receiver C.J. Riley, redshirt sophomore running back Trent Pennix, redshirt freshman Christopher Toudle and freshman wide receiver Porter Rooks.</p><p dir="ltr">“It says a lot about guys seizing the moment,” Doeren said. “The guys that had opportunities, they took advantage of them, and Devon doesn't care who he throws the ball to. He doesn’t. He trusts these guys, we wouldn't put them on the field with each other if he didn’t.”</p><p dir="ltr">Riley burned his corner for a 62-yard touchdown on Leary’s first completion of the day, while Pennix and Toudle combined for some big chunk plays leading to the Pack’s second touchdown of the day, and Leary connected with Pennix for <a href="https://twitter.com/PackFootball/status/1457106677560496129?s=20">a 45-yard touchdown strike</a> early in the second half.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">TOUCHDOWN WOLFPACK!!!<a href="https://twitter.com/DevinLeary1?ref_src=twsrc%5Etfw">@DevinLeary1</a> ➡️ <a href="https://twitter.com/CJRIII19?ref_src=twsrc%5Etfw">@CJRIII19</a> for 62 yards for the 1st score of the game!<a href="https://twitter.com/hashtag/HTT?src=hash&amp;ref_src=twsrc%5Etfw">#HTT</a> <a href="https://t.co/IYvr9jSwT3">pic.twitter.com/IYvr9jSwT3</a></p>&mdash; NC State Football (@PackFootball) <a href="https://twitter.com/PackFootball/status/1457081470833594371?ref_src=twsrc%5Etfw">November 6, 2021</a></blockquote><p dir="ltr">Pennix ended the game with 97 yards on three receptions, while Toudle came away with 42 yards on four receptions. Rooks didn’t get one in the endzone, but was a consistent target in the first half as he racked up 39 yards on five receptions.</p><p dir="ltr">“A testament to Devin, finding the open guy,” Doeren said. “Porter took advantage of an opportunity and did some good things. He was targeted six times, had five catches. And so that was great to see. I think that's what makes a good football team. If they're going to take away option A, you have to have B, C and D. And right now we're able to spread it around to a lot of different people.”</p><p dir="ltr">Adding to the Wolfpack’s laundry list of defense injuries, junior nickel Tyler Baker-Williams was announced as out just prior to kickoff and sophomore defensive end Savion Jackson went down in the first quarter. </p><p dir="ltr">After the game, Doeren said Baker-Williams will be back. He specifically called it a “short-term thing.”</p><p dir="ltr">Freshman nickel Joshua Pierre-Louis started in Baker-Williams’ spot and made an instant impact, picking off Milton in the first quarter.</p><p dir="ltr">The Wolfpack will now turn its attention to a massive, likely ACC Atlantic-deciding, showdown with the Wake Forest Demon Deacons in Winston-Salem on Saturday, Nov. 13. The game will kickoff at 7:30 p.m. on the ACC Network.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/982934f4-3f6a-11ec-a77a-7fd288465432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Pack%20football%20wins%20in%20Tallahassee%2C%20defense%20holds%20after%20quick%20second-half%20TDs&body=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982934f4-3f6a-11ec-a77a-7fd288465432"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-982934f4-3f6a-11ec-a77a-7fd288465432-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="982934f4-3f6a-11ec-a77a-7fd288465432" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="982934f4-3f6a-11ec-a77a-7fd288465432" class="save-list-982934f4-3f6a-11ec-a77a-7fd288465432-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="982934f4-3f6a-11ec-a77a-7fd288465432" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22devin%20leary%22#tncms-source=keyword" class="tag-devin-leary label label-default" >Devin Leary</a>
            </li> <li>
                <a href="/search/?k=%22dave%20doeren%22#tncms-source=keyword" class="tag-dave-doeren label label-default" >Dave Doeren</a>
            </li> <li>
                <a href="/search/?k=%22html%22#tncms-source=keyword" class="tag-html label label-default" >Html</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22baker%22#tncms-source=keyword" class="tag-baker label label-default" >Baker</a>
            </li> <li>
                <a href="/search/?k=%22running%20back%22#tncms-source=keyword" class="tag-running-back label label-default" >Running Back</a>
            </li> <li>
                <a href="/search/?k=%22christopher%20toudle%22#tncms-source=keyword" class="tag-christopher-toudle label label-default" >Christopher Toudle</a>
            </li> <li>
                <a href="/search/?k=%22wide%20receiver%22#tncms-source=keyword" class="tag-wide-receiver label label-default" >Wide Receiver</a>
            </li> <li>
                <a href="/search/?k=%22head%20coach%22#tncms-source=keyword" class="tag-head-coach label label-default" >Head Coach</a>
            </li> <li>
                <a href="/search/?k=%22tanner%20ingle%22#tncms-source=keyword" class="tag-tanner-ingle label label-default" >Tanner Ingle</a>
            </li> <li>
                <a href="/search/?k=%22kickoff%20and%20sophomore%20defensive%20end%22#tncms-source=keyword" class="tag-kickoff-and-sophomore-defensive-end label label-default" >Kickoff And Sophomore Defensive End</a>
            </li> <li>
                <a href="/search/?k=%22jordan%20travis%22#tncms-source=keyword" class="tag-jordan-travis label label-default" >Jordan Travis</a>
            </li> <li>
                <a href="/search/?k=%22tyler%20baker-williams%22#tncms-source=keyword" class="tag-tyler-baker-williams label label-default" >Tyler Baker-williams</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" >Florida</a>
            </li> <li>
                <a href="/search/?k=%22noles%22#tncms-source=keyword" class="tag-noles label label-default" >Noles</a>
            </li> <li>
                <a href="/search/?k=%22trent%20pennix%22#tncms-source=keyword" class="tag-trent-pennix label label-default" >Trent Pennix</a>
            </li> <li>
                <a href="/search/?k=%22joshua%20pierre-louis%22#tncms-source=keyword" class="tag-joshua-pierre-louis label label-default" >Joshua Pierre-louis</a>
            </li> <li>
                <a href="/search/?k=%22freshman%20wide%20receiver%20porter%22#tncms-source=keyword" class="tag-freshman-wide-receiver-porter label label-default" >Freshman Wide Receiver Porter</a>
            </li> <li>
                <a href="/search/?k=%22mckenzie%20milton%22#tncms-source=keyword" class="tag-mckenzie-milton label label-default" >Mckenzie Milton</a>
            </li> <li>
                <a href="/search/?k=%22savion%20jackson%22#tncms-source=keyword" class="tag-savion-jackson label label-default" >Savion Jackson</a>
            </li> <li>
                <a href="/search/?k=%22artist%22#tncms-source=keyword" class="tag-artist label label-default" >Artist</a>
            </li> <li>
                <a href="/search/?k=%22porter%22#tncms-source=keyword" class="tag-porter label label-default" >Porter</a>
            </li> <li>
                <a href="/search/?k=%22emeka%20emezie%22#tncms-source=keyword" class="tag-emeka-emezie label label-default" >Emeka Emezie</a>
            </li> <li>
                <a href="/search/?k=%22fsu%E2%80%99s%20campus%22#tncms-source=keyword" class="tag-fsu’s-campus label label-default" >Fsu’s Campus</a>
            </li> <li>
                <a href="/search/?k=%22tallahassee%22#tncms-source=keyword" class="tag-tallahassee label label-default" >Tallahassee</a>
            </li> <li>
                <a href="/search/?k=%22related%20illness%22#tncms-source=keyword" class="tag-related-illness label label-default" >Related Illness</a>
            </li> <li>
                <a href="/search/?k=%22forest%20demon%20deacons%22#tncms-source=keyword" class="tag-forest-demon-deacons label label-default" >Forest Demon Deacons</a>
            </li> <li>
                <a href="/search/?k=%22quarterback%22#tncms-source=keyword" class="tag-quarterback label label-default" >Quarterback</a>
            </li> <li>
                <a href="/search/?k=%22tony%20gibson%22#tncms-source=keyword" class="tag-tony-gibson label label-default" >Tony Gibson</a>
            </li> <li>
                <a href="/search/?k=%22defensive%20coordinator%22#tncms-source=keyword" class="tag-defensive-coordinator label label-default" >Defensive Coordinator</a>
            </li> <li>
                <a href="/search/?k=%22c.j.%20riley%22#tncms-source=keyword" class="tag-c_j_-riley label label-default" >C.j. Riley</a>
            </li> <li>
                <a href="/search/?k=%22thayer%20thomas%22#tncms-source=keyword" class="tag-thayer-thomas label label-default" >Thayer Thomas</a>
            </li> <li>
                <a href="/search/?k=%22devin%20carter%22#tncms-source=keyword" class="tag-devin-carter label label-default" >Devin Carter</a>
            </li> <li>
                <a href="/search/?k=%22ricky%20person%20jr%22#tncms-source=keyword" class="tag-ricky-person-jr label label-default" >Ricky Person Jr</a>
            </li> <li>
                <a href="/search/?k=%22defense%20injuries%22#tncms-source=keyword" class="tag-defense-injuries label label-default" >Defense Injuries</a>
            </li> <li>
                <a href="/search/?k=%22trenton%20gill%22#tncms-source=keyword" class="tag-trenton-gill label label-default" >Trenton Gill</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.technicianonline.com/users/profile/Nicholas%20Schnittker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nicholas Schnittker"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/avatars/7/00/3b3/7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b.b261df6eb6d7d88ddd4ef5b1ba3a888d.png?_dc=1628563120"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.technicianonline.com/users/profile/Nicholas%20Schnittker" rel="author" class="tnt-user-profile-link tnt-user-name">Nicholas Schnittker</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">I'm Nicholas Schnittker, one of the two assistant sports editors for Technician. I'm in the class of 2022 and am currently majoring in communication and minoring in journalism. I have been at Technician since August 2018 and an editor since May 2019.</p><div class="followed-notify-link hidden-print"><button id="follow-author-7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b&amp;s=start_time&amp;sd=desc" data-subject="Nicholas Schnittker" data-description="Whenever Nicholas Schnittker posts new content, you'll get an email delivered to your inbox with a link." data-name="Nicholas Schnittker notification" data-author-id="7003b31e-c47e-11e9-8bdd-0b4cee3b9e8b" data-user-url="https://www.technicianonline.com/users/">
        <i class="fas tnt-star"></i> Follow Nicholas Schnittker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.technicianonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.technicianonline.com/users/login/?referer_url=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.technicianonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.technicianonline.com%2Fsports%2Fpack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds%2Farticle_982934f4-3f6a-11ec-a77a-7fd288465432.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.technicianonline.com/tncms/asset/editorial/982934f4-3f6a-11ec-a77a-7fd288465432/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-490076" class="tncms-block hidden-xs hidden-sm"><ul id="site-search-490076-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490076" aria-labelledby="site-search-button-490076" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-490076-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490076-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-490076" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490076-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490076').submit();
        return false;
    });

    $('#site-search-490076').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490076 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490076 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490076-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-490079" class="tncms-block"><div class="follow-links-490079 pull-right">
    
    <section id="block-490079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/technicianvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/technicianvideo","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957264" class="tncms-block"><section id="block-957264" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-957264"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-957264" type="checkbox" name="list_id[]" value="2eb9a060-d118-11ea-ae08-83afc017a616" data-name="Weekly Newsletter" title="Weekly Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Weekly Newsletter</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best trending stories from the week.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Top Technician stories delivered to your inbox each Thursday</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-957264" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.technicianonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1099073" class="tncms-block"><section id="block-1099073" class="block emphasis-h2   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1099073 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://issuu.com/ncsutechnician" target="_blank" rel="noopener">
                
                Our Print Editions
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1098224" class="tncms-block"><iframe src="https://e.issuu.com/anonymous-embed.html?u=ncsutechnician&amp;d=technician_11_04_21" style="border:none;width:100%;height:500px;" allowfullscreen></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1065606" class="tncms-block"><section id="block-1065606" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1065606 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.technicianonline.com/multimedia" target="_blank" rel="noopener">
                
                Galleries
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1065606-72518cd8-3eaf-11ec-a446-9331f40e9afa" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72518cd8-3eaf-11ec-a446-9331f40e9afa media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/nc-state-volleyball-vs-louisville/collection_72518cd8-3eaf-11ec-a446-9331f40e9afa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +21</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NC State Volleyball Vs. Louisville"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/c3/ac3e1894-3eaf-11ec-a7e7-83142e234dbe/6185f31d2c270.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/nc-state-volleyball-vs-louisville/collection_72518cd8-3eaf-11ec-a446-9331f40e9afa.html" class="tnt-asset-link">
        

        
            NC State Volleyball Vs. Louisville</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Natalie Folsom, Photo Editor, Bran Poster, Photo Correspondent, Natalie Bodenstine, Photo Correspondent</span></li><li class="card-date">
        <time datetime="2021-11-05T23:12:00-04:00" class="asset-date text-muted">Nov 5, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1065606-845beba4-3d9b-11ec-a762-db6fed4717e9" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-845beba4-3d9b-11ec-a762-db6fed4717e9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/womens-basketball-vs-unc-pembroke/collection_845beba4-3d9b-11ec-a762-db6fed4717e9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women's basketball vs. UNC Pembroke"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/3/f2/3f2221e2-3d9c-11ec-a4c6-7b74cdfa68a3/618425067c2c0.image.jpg?resize=1000%2C667 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/womens-basketball-vs-unc-pembroke/collection_845beba4-3d9b-11ec-a762-db6fed4717e9.html" class="tnt-asset-link">
        

        
            Women's basketball vs. UNC Pembroke</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Amrita Malur, Senior Staff Photographer</span></li><li class="card-date">
        <time datetime="2021-11-04T14:17:00-04:00" class="asset-date text-muted">Nov 4, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1065606-382d4bea-3cee-11ec-871b-3f1dbcc51f88" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-382d4bea-3cee-11ec-871b-3f1dbcc51f88 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/mens-basketball-vs-elizabeth-city-state/collection_382d4bea-3cee-11ec-871b-3f1dbcc51f88.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +24</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Men's Basketball vs. Elizabeth City State"
                            class="img-responsive lazyload full default"
                            width="1637"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=225%2C174 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=400%2C309 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=540%2C417 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=640%2C495 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=750%2C580 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=990%2C765 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=1035%2C800 1035w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=1200%2C927 1200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=1333%2C1030 1333w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=1476%2C1141 1476w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/be/4be5cc7a-3cee-11ec-8149-231fcead8d10/6183012f79186.image.jpg?resize=1637%2C1265 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/mens-basketball-vs-elizabeth-city-state/collection_382d4bea-3cee-11ec-871b-3f1dbcc51f88.html" class="tnt-asset-link">
        

        
            Men's Basketball vs. Elizabeth City State</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Sarah Cochran, Senior Staff Photographer</span></li><li class="card-date">
        <time datetime="2021-11-03T17:37:00-04:00" class="asset-date text-muted">Nov 3, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-954181" class="tncms-block custom-add-seperator"><section id="block-954181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-954181 ">
        <div class="block-title-inner">
            <h3>
                
                First and Tech Podcast
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-954181-88ec5a32-3e40-11ec-833e-f71e885b3f62" class="tnt-asset-type-audio clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-88ec5a32-3e40-11ec-833e-f71e885b3f62 media-preview audio-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/first-and-tech-vol-102-ep-4-louisville-breakdown-fsu-preview/audio_88ec5a32-3e40-11ec-833e-f71e885b3f62.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 41:42</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First and Tech Vol. 102, Ep. 4: Louisville breakdown, FSU preview"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/first-and-tech-vol-102-ep-4-louisville-breakdown-fsu-preview/audio_88ec5a32-3e40-11ec-833e-f71e885b3f62.html" class="tnt-asset-link">
        

        
            First and Tech Vol. 102, Ep. 4: Louisville breakdown, FSU preview</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jaylan Harrington, Editor-in-Chief and Wade Bowman, Assistant Sports Editor</span></li><li class="card-date">   
        <time datetime="2021-11-05T09:59:00-04:00" class="asset-date text-muted">Nov 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-955772" class="tncms-block custom-add-seperator"><section id="block-955772" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-955772 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-955772-0b217d86-3f6b-11ec-b400-5b3712ae27e2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/canes-come-up-short-handed-first-loss-of-season-by-panthers/article_0b217d86-3f6b-11ec-b400-5b3712ae27e2.html" class="tnt-asset-link">
        

        
            Canes come up short, handed first loss of season by Panthers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-982934f4-3f6a-11ec-a77a-7fd288465432" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pack-football-wins-in-tallahassee-defense-holds-after-quick-second-half-tds/article_982934f4-3f6a-11ec-a77a-7fd288465432.html" class="tnt-asset-link">
        

        
            Pack football wins in Tallahassee, defense holds after quick second-half TDs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-aae944fe-3f50-11ec-95dd-1f5e24165bf7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wolfpack-wrestling-boasts-15-top-three-finishes-claims-six-titles-in-the-citadel-open/article_aae944fe-3f50-11ec-95dd-1f5e24165bf7.html" class="tnt-asset-link">
        

        
            Wolfpack wrestling boasts 15 top-three finishes, claims six titles in The Citadel Open</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-72518cd8-3eaf-11ec-a446-9331f40e9afa" class="tnt-asset-type-collection clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Galleries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/nc-state-volleyball-vs-louisville/collection_72518cd8-3eaf-11ec-a446-9331f40e9afa.html" class="tnt-asset-link">
        

        
            NC State Volleyball Vs. Louisville</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-fec3a6d4-3ea9-11ec-8a5d-8f3f65fea13f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nc-state-volleyball-swept-by-no-2-louisville-in-second-straight-ranked-loss/article_fec3a6d4-3ea9-11ec-8a5d-8f3f65fea13f.html" class="tnt-asset-link">
        

        
            NC State volleyball swept by No. 2 Louisville in second straight ranked loss</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-489992" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-489993" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-490080" class="tncms-block footer-social-icons"><div class="follow-links-490080 default">
    
    <section id="block-490080" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490074" class="tncms-block padding-bottom footer-logo"><section id="block-490074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/59f0fff8-791a-11e6-9cd1-a7345ef169cb.png?resize=150%2C361 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/59f0fff8-791a-11e6-9cd1-a7345ef169cb.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="161"
                height="387"
                alt=""></a></div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490067" class="tncms-block"><section id="block-490067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490067 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="http://www.technicianonline.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490068" class="tncms-block"><section id="block-490068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490068 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-our-staff"  href="https://www.technicianonline.com/site/editorialstaff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Our Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work_for_us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/submissions.html"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TECHNICIANONLINE&amp;publisher_url:technicianonline.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-policies"  href="/site/user_policies.html"  tabindex="0">
                    <span class="nav-label">User Policies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-500816" class="tncms-block"><section id="block-500816" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-500816 ">
        <div class="block-title-inner">
            <h3>
                
                Affiliates
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-agromeck"  href="https://studentmedia.ncsu.edu/agromeck"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Agromeck</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nubian-message"  href="https://www.thenubianmessage.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Nubian Message</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roundabout"  href="/roundabout/"  tabindex="0">
                    <span class="nav-label">Roundabout</span>
                </a></li><li>
                <a class="nav-link   tnt-section-windhover"  href="https://windhover.ncsu.edu/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Windhover</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wknc"  href="https://wknc.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WKNC</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-five" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-contact" class="tncms-region "><div id="tncms-block-490070" class="tncms-block"><section id="block-490070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490070 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>Technician</strong><br>
    323 Witherspoon Student Center, Campus Box 7318<br>
    Raleigh, NC 27695
    <br>
    
        <strong>Phone:</strong> 919-515-2411<br>
        <strong>Email:</strong> <a href="mailto:technician-editor@ncsu.edu">technician-editor@ncsu.edu</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-827545" class="tncms-block"><script type="text/javascript">
     $(document).ready(function(){
     setTimeout(function(){ 
         $("#techDigitalPrint").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         $("#techDigitalNewsLetter").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         
     }, 300);
});


	
</script></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-490071" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-490071"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Technician</a>, 323 Witherspoon Student Center, Campus Box 7318 Raleigh, NC</small><small>&nbsp;| <a href="/site/about.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("982934f4-3f6a-11ec-a77a-7fd288465432")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/football"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["devin leary", "dave doeren", "html", "football", "baker", "running back", "christopher toudle", "wide receiver", "head coach", "tanner ingle", "kickoff and sophomore defensive end", "jordan travis", "tyler baker-williams", "florida", "noles", "trent pennix", "joshua pierre-louis", "freshman wide receiver porter", "mckenzie milton", "savion jackson", "artist", "porter", "emeka emezie", "fsu’s campus", "tallahassee", "related illness", "forest demon deacons", "quarterback", "tony gibson", "defensive coordinator", "c.j. riley", "thayer thomas", "devin carter", "ricky person jr", "defense injuries", "trenton gill"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>