
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.technicianonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="advice, decision-making, ethics, melissa hart, personal finance, articles, credit, branches of philosophy, finance, president, bank, pnc bank, financial literacy club, talley student union, senior lecturer in finance, hailey amass, ncsu, north carolina state university" />
<meta name="news_keywords" content="advice, decision-making, ethics, melissa hart, personal finance, articles, credit, branches of philosophy, finance, president, bank, pnc bank, financial literacy club, talley student union, senior lecturer in finance, hailey amass, ncsu, north carolina state university" />
<meta name="description" content="Brand Manager Cam Rhinehardt speaks with Finance Professor Melissa Hart and Financial Literacy Club President Hailey Amass on how to build and manage a credit score while in college." />
<meta name="author" content="Cameron Rhinehardt, Brand Manager" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?crop=1392%2C731%2C0%2C204&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Expert advice: how to build credit without ruining your score" />
<meta property="og:description" content="Brand Manager Cam Rhinehardt speaks with Finance Professor Melissa Hart and Financial Literacy Club President Hailey Amass on how to build and manage a credit score while in college." />
<meta property="og:site_name" content="Technician" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1071739619851407" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?crop=1392%2C731%2C0%2C204&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ncsutechnician" />
<meta name="twitter:image:alt" content="Money Graphic (new)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif"/>
<style>/*<![CDATA[*/ #block-490078 .search-spinner { position: absolute; } #block-490078 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490078 { margin-bottom: 0; } #site-search-490078 .site-search-form { padding: 0; } #site-search-490078 #site-search-490078-btn { outline: none; } #site-search-490078 #site-search-490078-term { border: 0; box-shadow: none; } #site-search-490078 .site-search-form { box-shadow: none; } #tncms-block-490073 .tnt-prop-img { max-width: 1029px; } #block-490076 .search-spinner { position: absolute; } #block-490076 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490076-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-490076-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-490076-dropdown .pull-right { float: none!important; } #site-search-490076-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-490079 li { margin-right: 1px; padding: 0; } .follow-links-490079 li a, .follow-links-490079 li a:focus, .follow-links-490079 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-490079 li a:hover { text-decoration: none; } .follow-links-490079 li a.fb,.follow-links-490079 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-490079 li a.tw,.follow-links-490079 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-490079 li a.yt,.follow-links-490079 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-490079 li a.is,.follow-links-490079 li a.is:hover { color: #fff; background-color: #D4C4A2; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1099073 .block-title.dark > .block-title-inner > *, #block-1099073.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1099073 .block-title.light > .block-title-inner > *, #block-1099073.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-901399 .card .card-image-full { width: 100%; } #block-901399 #card-showcase-4977950c-4447-11ed-bcf0-d75fe81489fc .showcase-box { width: 24% } #block-901399 #card-showcase-cdae2b3c-438a-11ed-8c86-176fc5eb4ce7 .showcase-box { width: 24% } .follow-links-490080 li { margin-right: 1px; padding: 0; } .follow-links-490080 li a, .follow-links-490080 li a:focus, .follow-links-490080 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-490080 li a:hover { text-decoration: none; } .follow-links-490080 li a.fb:hover { color: #3A59A5; } .follow-links-490080 li a.tw:hover { color: #46C8F9; } .follow-links-490080 li a.yt:hover { color: #CE2B29; } .follow-links-490080 li a.is:hover { color: #D4C4A2; } #tncms-block-490074 .tnt-prop-img { max-width: 161px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cameron Rhinehardt, Brand Manager","start_hour":"22","id":"0e9b5260-598d-11ed-a538-9fdc34838c37","app":"editorial","ga_page":"\/news\/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2821366-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/impressions.js?_dc=1667282726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/traffic.js?_dc=1667277323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/settings.js?_dc=1601405793"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667249250"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"957264"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1647248490"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Expert advice: how to build credit without ruining your score | News | technicianonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.technicianonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/7b5519e2-5b31-11e6-8770-9f97e834af93.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Expert advice: how to build credit without ruining your score | News | technicianonline.com" href="http://www.technicianonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">
$(function(){
    $(".relocate-block-title .block").each(function(){     
        $(this).find(".block-title").appendTo($(this).find("article"));
    });
});

/*
#tntracking
Customized by: jhansen
Date: 09-07-2021
CRM: 875084
JIRA: ---
Description: Add Flytedesk Digital ad code 
*/ 
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831158-0090-453b-bb0c-ad4bc20bee1b');

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0e9b5260-598d-11ed-a538-9fdc34838c37  section-news type-article infinity-disabled" data-authors='["Cameron Rhinehardt"]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.technicianonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cameron+Rhinehardt%2C+Brand+Manager&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=0e9b5260-598d-11ed-a538-9fdc34838c37&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2821366-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.technicianonline.com",
  secureDomain: "technicianonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.technicianonline.com/users/admin/contribute/article/?assetid=0e9b5260-598d-11ed-a538-9fdc34838c37&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.technicianonline.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.technicianonline.com/tncms/admin/editorial-asset/?edit=0e9b5260-598d-11ed-a538-9fdc34838c37"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-490078" class="tncms-block hidden-md hidden-lg"><section id="block-490078" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-490078" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-490078" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-490078" class="site-search-form input-group default normal form-control">
        <label for="site-search-490078-term" class="sr-only">Site search</label>
        <input id="site-search-490078-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490078-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-490078" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in_brief/"  class="nav-link tnt-section-in-brief">In Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_government/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/university/"  class="nav-link tnt-section-university">University</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/arts/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/on_campus/"  class="nav-link tnt-section-on-campus">On Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries ">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertise/nc-state-student-media-rate-card-2021-22/pdf_683fec60-14b8-11ec-a486-1b6963ab6233.html"  class="nav-link tnt-section-advertise-with-us ">Advertise With Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorialstaff.html"  class="nav-link tnt-section-editorial-staff">Editorial Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/work_with_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/user_policies.html"  class="nav-link tnt-section-user-policies">User Policies</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-490073" class="tncms-block"><section id="block-490073" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=640%2C162 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=750%2C190 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=990%2C251 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1029"
                height="261"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19-updates"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/news/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-brief"  href="/news/in_brief/"  tabindex="0" >
                    <span class="nav-label ">In Brief</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/news/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-government"  href="/news/student_government/"  tabindex="0" >
                    <span class="nav-label ">Student Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university"  href="/news/university/"  tabindex="0" >
                    <span class="nav-label ">University</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-club-sports"  href="/sports/club_sports/"  tabindex="0" >
                    <span class="nav-label ">Club Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gymnastics"  href="/sports/gymnastics"  tabindex="0" >
                    <span class="nav-label ">Gymnastics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/hockey/"  tabindex="0" >
                    <span class="nav-label ">Hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/mens_basketball"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rifle"  href="/sports/rifle/"  tabindex="0" >
                    <span class="nav-label ">Rifle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving"  tabindex="0" >
                    <span class="nav-label ">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/womens_basketball"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/wrestling"  tabindex="0" >
                    <span class="nav-label ">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/culture/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/culture/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-campus"  href="/culture/on_campus/"  tabindex="0" >
                    <span class="nav-label ">On Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviews"  href="/culture/reviews/"  tabindex="0" >
                    <span class="nav-label ">Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/nc-state-student-media-rate-card-2021-22/pdf_683fec60-14b8-11ec-a486-1b6963ab6233.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial-staff"  href="/site/editorialstaff.html"  tabindex="0" >
                    <span class="nav-label ">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/submissions.html"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-us"  href="/site/work_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Work For Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-user-policies"  href="/site/user_policies.html"  tabindex="0" >
                    <span class="nav-label ">User Policies</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-489991" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
                    <div class="row">
                        <div class="col-md-8"><div id="tncms-region-option-custom-top-left" class="tncms-region "><div id="tncms-block-489990" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                        <div class="col-md-4"><div id="tncms-region-option-custom-top-right" class="tncms-region "></div></div>
                    </div>
            
            </div>
        </div><div id="modal-image-5a57de5e-a08e-11ea-a684-1bcd844e83bd" class="modal fullscreen in modal-image image-default modal-5a57de5e-a08e-11ea-a684-1bcd844e83bd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=400%2C328"
                        srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=150%2C123 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=225%2C184 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=300%2C246 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=400%2C328 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=540%2C442 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=640%2C524 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=750%2C614 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=990%2C811 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1035%2C848 1035w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1200%2C983 1200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1333%2C1092 1333w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1392%2C1140 1476w"
                        sizes="100vw"
                        
                        width="1392"
                        height="1140"
                        alt="Money Graphic (new)"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5a57de5e-a08e-11ea-a684-1bcd844e83bd" data-target=".caption-inner-modal-image-5a57de5e-a08e-11ea-a684-1bcd844e83bd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5a57de5e-a08e-11ea-a684-1bcd844e83bd collapse in"><div class="caption-text"><p>Graphic by Ann Salman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fmoney-graphic-new%2Fimage_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Money%20Graphic%20%28new%29&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fmoney-graphic-new%2Fimage_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/5a57de5e-a08e-11ea-a684-1bcd844e83bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Money%20Graphic%20%28new%29&body=https%3A%2F%2Fwww.technicianonline.com%2Fmoney-graphic-new%2Fimage_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a57de5e-a08e-11ea-a684-1bcd844e83bd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.technicianonline.com/money-graphic-new/image_5a57de5e-a08e-11ea-a684-1bcd844e83bd.html', '[data-copy-inline-5a57de5e-a08e-11ea-a684-1bcd844e83bd]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5a57de5e-a08e-11ea-a684-1bcd844e83bd
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5a57de5e-a08e-11ea-a684-1bcd844e83bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a57de5e-a08e-11ea-a684-1bcd844e83bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a57de5e-a08e-11ea-a684-1bcd844e83bd" class="save-list-5a57de5e-a08e-11ea-a684-1bcd844e83bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a57de5e-a08e-11ea-a684-1bcd844e83bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5a57de5e-a08e-11ea-a684-1bcd844e83bd img { max-height: 1140px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0e9b5260-598d-11ed-a538-9fdc34838c37" class="asset article-default"  data-url="https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p><span id='docs-internal-guid-4bc940fa-7fff-870a-0762-9580949a3b96'><span>Brand Manager Cam Rhinehardt speaks with Finance Professor</span> <span>Melissa Hart and Financial Literacy Club President Hailey Amass on how to build and manage a credit score while in college.</span></span></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?crop=1392%2C731%2C0%2C204&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="technicianonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Expert advice: how to build credit without ruining your score
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0029f47a-382d-11ec-bcba-f3b424c435a2-asset-0e9b5260-598d-11ed-a538-9fdc34838c37" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.technicianonline.com/users/profile/Cameron%20Rhinehardt">Cameron Rhinehardt, Brand Manager
</a></span>
                
                    <div id="author-popup-0029f47a-382d-11ec-bcba-f3b424c435a2-asset-0e9b5260-598d-11ed-a538-9fdc34838c37-content" class="hide"><article class="clearfix card author popup-content card-author-0029f47a-382d-11ec-bcba-f3b424c435a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.technicianonline.com/users/profile/Cameron%20Rhinehardt" rel="author" class="tnt-user-profile-link tnt-user-name">Cameron Rhinehardt</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-31T22:29:00-04:00" class="asset-date text-muted">3 hrs ago</time>
    </li>
            <li class="hidden-print">
        <time datetime="2022-10-31T22:29:00-04:00" class="asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-31T22:29:00-04:00">
    <meta itemprop="datePublished" content="2022-10-31T22:29:00-04:00">
    <meta itemprop="dateModified" content="2022-10-31T18:38:27-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/0e9b5260-598d-11ed-a538-9fdc34838c37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&body=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5a57de5e-a08e-11ea-a684-1bcd844e83bd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5a57de5e-a08e-11ea-a684-1bcd844e83bd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1392">
            <meta itemprop="height" content="1140">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1200%2C983">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1200%2C983"><img
                        src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=400%2C328"
                        srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=150%2C123 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=225%2C184 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=300%2C246 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=400%2C328 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=540%2C442 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=640%2C524 640w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=750%2C614 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=990%2C811 990w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1035%2C848 1035w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1200%2C983 1200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1333%2C1092 1333w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/5/a5/5a57de5e-a08e-11ea-a684-1bcd844e83bd/5ecf27ad782eb.image.jpg?resize=1392%2C1140 1476w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1392"
                        height="1140"
                        alt="Money Graphic (new)"
                        class="img-responsive full tnt-restrict-img-5a57de5e-a08e-11ea-a684-1bcd844e83bd default" />
            </div><style>
                .tnt-restrict-img-5a57de5e-a08e-11ea-a684-1bcd844e83bd {
                    max-width: 1392px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Graphic by Ann Salman.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0e9b5260-598d-11ed-a538-9fdc34838c37">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/0e9b5260-598d-11ed-a538-9fdc34838c37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&body=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html', '[data-copy-inline-top-0e9b5260-598d-11ed-a538-9fdc34838c37]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-0e9b5260-598d-11ed-a538-9fdc34838c37
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0e9b5260-598d-11ed-a538-9fdc34838c37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e9b5260-598d-11ed-a538-9fdc34838c37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e9b5260-598d-11ed-a538-9fdc34838c37" class="save-list-0e9b5260-598d-11ed-a538-9fdc34838c37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e9b5260-598d-11ed-a538-9fdc34838c37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Never heard of credit? We’ve got you. When managed well, credit cards can be a vital part of building credit while in college. Melissa Hart, a senior lecturer in Finance and Hailey Amass, president of the Financial Literacy Club, gave advice for students on how to manage their credit while in college by using a credit card.</p><p dir="ltr">Amass, a third-year studying accounting and finance, explained credit is any money that you will have to pay back. Credit cards and student loans are examples of money that you have to borrow and pay back, in turn building credit.</p><p dir="ltr">“It’s important to start building good credit habits at a young age rather than waiting until it’s necessary,” Amass said. “While we aren't buying houses right now, it is good to have an established credit history, because the longer you have credit established, the better it will look on your score over time.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Hart said credit is important because almost everyone will need it in order to make a big purchase eventually, such as a house or a car. Credit is what will be used to evaluate one’s ability to pay back their debts, so when trying to make a major purchase later in life, the better one’s credit the better off they will be.</p><p dir="ltr">“Almost everyone will be making a major purchase one day,” Hart said. “If you don’t have credit when trying to make a major purchase one day, you’re either going to need a cosigner or pay a really high interest rate.”</p><p dir="ltr">Amass said the best way to build credit while in college is opening a credit card when you turn 18, and actually using it.</p><p dir="ltr">“You can find a student credit card at many banks, and then use it for any purchase rather than paying with cash or a debit card, then paying it back immediately,” Amass said. “Use it as you would cash and live within your means, don’t overspend and it will build your credit.”</p><p dir="ltr">According to Hart, a small piece of credit score is length of credit, but the majority is payment history, so student credit cards are a great way to build credit in college.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“The FICO score has two pieces in it which represent 65% of your credit score, the first being payment history,” Hart said. “There is only one way to have payment history, and that is to actually have credit.”</p><p dir="ltr">Hart said college students often shy away from credit cards because of the fear of overspending or spending money they don't have, but a little self-control will go a long way in terms of building credit.</p><p dir="ltr">“This is the part that I think scares college students the most: if they give you a credit line, what if you spend it all?” Hart said. “You need to have a bit of restraint but even if you did spend the max, it would take you a long time to pay it off but you’d have a great payment history.”</p><p dir="ltr">Amass said the best resource for students on campus is the PNC bank in Talley Student Union, located on the second floor. </p><p dir="ltr">“It’s really convenient with its location, and they have a lot of options for students to start building their credit,” Amass said. </p><p dir="ltr">Ultimately, both Hart and Amass advise students to find a credit card best suited to their lifestyle and personality as a way to build credit and prepare for life after college.</p><p dir="ltr">“Understand what your limits are, if you’re a saver or a spender, and knowing yourself can really pair well with what you’re trying to do with your credit,” Hart said. “Know yourself and know your circumstances.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&via=ncsutechnician&url=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/0e9b5260-598d-11ed-a538-9fdc34838c37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTechnician%5D%20Expert%20advice%3A%20how%20to%20build%20credit%20without%20ruining%20your%20score&body=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e9b5260-598d-11ed-a538-9fdc34838c37"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.technicianonline.com/news/expert-advice-how-to-build-credit-without-ruining-your-score/article_0e9b5260-598d-11ed-a538-9fdc34838c37.html', '[data-copy-inline-0e9b5260-598d-11ed-a538-9fdc34838c37]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-0e9b5260-598d-11ed-a538-9fdc34838c37
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0e9b5260-598d-11ed-a538-9fdc34838c37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e9b5260-598d-11ed-a538-9fdc34838c37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e9b5260-598d-11ed-a538-9fdc34838c37" class="save-list-0e9b5260-598d-11ed-a538-9fdc34838c37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e9b5260-598d-11ed-a538-9fdc34838c37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22advice%22#tncms-source=keyword" class="tag-advice label label-default"  rel="nofollow">Advice</a>
                </li> <li>
                    <a href="/search/?k=%22decision-making%22#tncms-source=keyword" class="tag-decision-making label label-default"  rel="nofollow">Decision-making</a>
                </li> <li>
                    <a href="/search/?k=%22ethics%22#tncms-source=keyword" class="tag-ethics label label-default"  rel="nofollow">Ethics</a>
                </li> <li>
                    <a href="/search/?k=%22melissa%20hart%22#tncms-source=keyword" class="tag-melissa-hart label label-default"  rel="nofollow">Melissa Hart</a>
                </li> <li>
                    <a href="/search/?k=%22personal%20finance%22#tncms-source=keyword" class="tag-personal-finance label label-default"  rel="nofollow">Personal Finance</a>
                </li> <li>
                    <a href="/search/?k=%22articles%22#tncms-source=keyword" class="tag-articles label label-default"  rel="nofollow">Articles</a>
                </li> <li>
                    <a href="/search/?k=%22credit%22#tncms-source=keyword" class="tag-credit label label-default"  rel="nofollow">Credit</a>
                </li> <li>
                    <a href="/search/?k=%22branches%20of%20philosophy%22#tncms-source=keyword" class="tag-branches-of-philosophy label label-default"  rel="nofollow">Branches Of Philosophy</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default"  rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default"  rel="nofollow">President</a>
                </li> <li>
                    <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default"  rel="nofollow">Bank</a>
                </li> <li>
                    <a href="/search/?k=%22pnc%20bank%22#tncms-source=keyword" class="tag-pnc-bank label label-default"  rel="nofollow">Pnc Bank</a>
                </li> <li>
                    <a href="/search/?k=%22financial%20literacy%20club%22#tncms-source=keyword" class="tag-financial-literacy-club label label-default"  rel="nofollow">Financial Literacy Club</a>
                </li> <li>
                    <a href="/search/?k=%22talley%20student%20union%22#tncms-source=keyword" class="tag-talley-student-union label label-default"  rel="nofollow">Talley Student Union</a>
                </li> <li>
                    <a href="/search/?k=%22senior%20lecturer%20in%20finance%22#tncms-source=keyword" class="tag-senior-lecturer-in-finance label label-default"  rel="nofollow">Senior Lecturer In Finance</a>
                </li> <li>
                    <a href="/search/?k=%22hailey%20amass%22#tncms-source=keyword" class="tag-hailey-amass label label-default"  rel="nofollow">Hailey Amass</a>
                </li> <li>
                    <a href="/search/?k=%22ncsu%22#tncms-source=keyword" class="tag-ncsu label label-default"  rel="nofollow">Ncsu</a>
                </li> <li>
                    <a href="/search/?k=%22north%20carolina%20state%20university%22#tncms-source=keyword" class="tag-north-carolina-state-university label label-default"  rel="nofollow">North Carolina State University</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0029f47a-382d-11ec-bcba-f3b424c435a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.technicianonline.com/users/profile/Cameron%20Rhinehardt" rel="author" class="tnt-user-profile-link tnt-user-name">Cameron Rhinehardt</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">My name is Cameron Rhinehardt, and I am a second-year studying communications with minors in journalism and English. I joined Technician as a correspondent in the fall of 2021. I plan to graduate in the spring of 2023.</p><div class="followed-notify-link hidden-print"><button id="follow-author-0029f47a-382d-11ec-bcba-f3b424c435a2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0029f47a-382d-11ec-bcba-f3b424c435a2&amp;s=start_time&amp;sd=desc" data-subject="Cameron Rhinehardt" data-description="Whenever Cameron Rhinehardt posts new content, you'll get an email delivered to your inbox with a link." data-name="Cameron Rhinehardt notification" data-author-id="0029f47a-382d-11ec-bcba-f3b424c435a2" data-user-url="https://www.technicianonline.com/users/">
        <i class="fas tnt-star"></i> Follow Cameron Rhinehardt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.technicianonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.technicianonline.com/users/login/?referer_url=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.technicianonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.technicianonline.com%2Fnews%2Fexpert-advice-how-to-build-credit-without-ruining-your-score%2Farticle_0e9b5260-598d-11ed-a538-9fdc34838c37.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.technicianonline.com/tncms/asset/editorial/0e9b5260-598d-11ed-a538-9fdc34838c37/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-490076" class="tncms-block hidden-xs hidden-sm"><ul id="site-search-490076-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490076" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-490076" class="site-search-form input-group pull-right normal ">
        <label for="site-search-490076-term" class="sr-only">Site search</label>
        <input id="site-search-490076-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490076-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-490076" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-490079" class="tncms-block"><div class="follow-links-490079 follow-links pull-right">
    
    <section id="block-490079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/NCSUTechnician/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/NCSUTechnician/","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957264" class="tncms-block"><section id="block-957264" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-957264"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-957264" type="checkbox" name="list_id[]" value="2eb9a060-d118-11ea-ae08-83afc017a616" data-name="Weekly Newsletter" title="Weekly Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Weekly Newsletter</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best trending stories from the week.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Top Technician stories delivered to your inbox each Thursday</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-957264" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.technicianonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1099073" class="tncms-block"><section id="block-1099073" class="block emphasis-h2   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1099073 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://issuu.com/ncsutechnician" target="_blank" rel="noopener">
                
                Our Print Editions
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1098224" class="tncms-block"><iframe src="https://e.issuu.com/anonymous-embed.html?u=ncsutechnician&amp;d=technician_10_27_22" style="border:none;width:100%;height:525px;" allowfullscreen></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-901399" class="tncms-block"><div class="block-media-player">
        <section id="block-901399" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-901399 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.technicianonline.com/multimedia/videos/" target="_blank" rel="noopener">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-4977950c-4447-11ed-bcf0-d75fe81489fc" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4977950c-4447-11ed-bcf0-d75fe81489fc media-preview video-asset " data-aspect="16:9"><div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-4977950c-4447-11ed-bcf0-d75fe81489fc" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/UfOMgir3rKI?enablejsapi=1&origin=https://www.technicianonline.com" data-uuid="4977950c-4447-11ed-bcf0-d75fe81489fc" data-title="‘Edible Insects’ event educates on nutritious bugs" data-visible="false" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-4977950c-4447-11ed-bcf0-d75fe81489fc');</script>
        </div>
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "‘Edible Insects’ event educates on nutritious bugs",
                "description": "The NC State community gathered at D.H. Hill library to hear from Keith Harris and Emilize Momplaisir about the benefits of insects as a nutritious and sustainable food source. Video by Katherine Wan and Eliana Gianopulos. Website: http://www.technicianonline.com/ Twitter: https://twitter.com/NCSUTechnician Facebook: https://www.facebook.com/ncsutechnician/ Instagram: https://www.instagram.com/ncsutechnician/",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/97/4977950c-4447-11ed-bcf0-d75fe81489fc/633cd45e2d012.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-10-04T20:44:00-04:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "‘Edible Insects’ event educates on nutritious bugs",
                "description": "The NC State community gathered at D.H. Hill library to hear from Keith Harris and Emilize Momplaisir about the benefits of insects as a nutritious and sustainable food source. Video by Katherine Wan and Eliana Gianopulos. Website: http://www.technicianonline.com/ Twitter: https://twitter.com/NCSUTechnician Facebook: https://www.facebook.com/ncsutechnician/ Instagram: https://www.instagram.com/ncsutechnician/",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/4/97/4977950c-4447-11ed-bcf0-d75fe81489fc/633cd45e2d012.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-10-04T20:44:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/edible-insects-event-educates-on-nutritious-bugs/video_4977950c-4447-11ed-bcf0-d75fe81489fc.html" class="tnt-asset-link" aria-label="‘Edible Insects’ event educates on nutritious bugs">
        

        
            ‘Edible Insects’ event educates on nutritious bugs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Katherine Wan, Video Correspondent
Eliana Gianopulos, Video Correspondent</span></li><li class="card-date">   
        <time datetime="2022-10-04T20:44:00-04:00" class="asset-date text-muted">Oct 4, 2022</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="hidden-xs">
                    <article id="card-showcase-cdae2b3c-438a-11ed-8c86-176fc5eb4ce7" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cdae2b3c-438a-11ed-8c86-176fc5eb4ce7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/nc-state-live-celebrates-50th-birthday-with-squonk/video_cdae2b3c-438a-11ed-8c86-176fc5eb4ce7.html" class="tnt-asset-link"  aria-label="NC State LIVE celebrates 50th birthday with Squonk">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NC State LIVE celebrates 50th birthday with Squonk"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/c/da/cdae2b3c-438a-11ed-8c86-176fc5eb4ce7/633b986ee5b2a.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/nc-state-live-celebrates-50th-birthday-with-squonk/video_cdae2b3c-438a-11ed-8c86-176fc5eb4ce7.html" class="tnt-asset-link" aria-label="NC State LIVE celebrates 50th birthday with Squonk">
        

        
            NC State LIVE celebrates 50th birthday with Squonk</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Donovan Bullock, Video Correspondent
Ankith Krishna, Assistant Video Editor</span></li><li class="card-date">   
        <time datetime="2022-10-03T22:16:00-04:00" class="asset-date text-muted">Oct 3, 2022</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cdae2b3c-438a-11ed-8c86-176fc5eb4ce7" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/nc-state-live-celebrates-50th-birthday-with-squonk/video_cdae2b3c-438a-11ed-8c86-176fc5eb4ce7.html" class="tnt-asset-link" aria-label="NC State LIVE celebrates 50th birthday with Squonk">
        

        
            NC State LIVE celebrates 50th birthday with Squonk</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></li><li class="card-byline text-muted"><span  class="tnt-byline">Donovan Bullock, Video Correspondent
Ankith Krishna, Assistant Video Editor</span></li><li class="card-date">   
        <time datetime="2022-10-03T22:16:00-04:00" class="asset-date text-muted">Oct 3, 2022</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    
                    </div>
        </section></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-955772" class="tncms-block custom-add-seperator"><section id="block-955772" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-955772 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-955772-343305e0-59a1-11ed-bc73-bf67e5b07243" class="tnt-asset-type-collection clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Galleries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/hurricanes-vs-washington-capitals/collection_343305e0-59a1-11ed-bc73-bf67e5b07243.html" class="tnt-asset-link" aria-label="Hurricanes vs. Washington Capitals">
        

        
            Hurricanes vs. Washington Capitals</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-16e4cbac-5999-11ed-aa08-d70d1bb6011f" class="tnt-asset-type-video clearfix card summary inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos" class="tnt-section-tag">Videos</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/comeback-pack-wins-against-hokies/video_16e4cbac-5999-11ed-aa08-d70d1bb6011f.html" class="tnt-asset-link" aria-label="‘Comeback Pack’ wins against Hokies">
        

        
            ‘Comeback Pack’ wins against Hokies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-335183c0-5999-11ed-8213-3bf594a296b3" class="tnt-asset-type-video clearfix card summary inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos" class="tnt-section-tag">Videos</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/icymi-men-s-soccer-beats-william-mary/video_335183c0-5999-11ed-8213-3bf594a296b3.html" class="tnt-asset-link" aria-label="ICYMI: Men’s soccer beats William &amp; Mary">
        

        
            ICYMI: Men’s soccer beats William & Mary</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-6b202148-5995-11ed-a336-ef80690b4f9d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/andersen-canes-clamp-down-capitals-in-shootout-win-on-halloween/article_6b202148-5995-11ed-a336-ef80690b4f9d.html" class="tnt-asset-link" aria-label="Andersen, Canes clamp down Capitals in shootout win on Halloween">
        

        
            Andersen, Canes clamp down Capitals in shootout win on Halloween</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-689a5106-598f-11ed-b6d0-53ed7fc31669" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/student-senate-dresses-up-for-annual-senate-ween/article_689a5106-598f-11ed-b6d0-53ed7fc31669.html" class="tnt-asset-link" aria-label="Student Senate dresses up for annual Senate-ween">
        

        
            Student Senate dresses up for annual Senate-ween</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-489992" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-489993" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-490080" class="tncms-block footer-social-icons"><div class="follow-links-490080 follow-links default">
    
    <section id="block-490080" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490074" class="tncms-block padding-bottom footer-logo"><section id="block-490074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/59f0fff8-791a-11e6-9cd1-a7345ef169cb.png?resize=150%2C361 150w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/59f0fff8-791a-11e6-9cd1-a7345ef169cb.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="161"
                height="387"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490067" class="tncms-block"><section id="block-490067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490067 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="http://www.technicianonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490068" class="tncms-block"><section id="block-490068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490068 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-our-staff"  href="https://www.technicianonline.com/site/editorialstaff.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Our Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-with-us"  href="/site/work_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Work With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/submissions.html"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TECHNICIANONLINE&amp;publisher_url:technicianonline.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-user-policies"  href="/site/user_policies.html"  tabindex="0" >
                    <span class="nav-label ">User Policies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-500816" class="tncms-block"><section id="block-500816" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-500816 ">
        <div class="block-title-inner">
            <h3>
                
                Affiliates
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-agromeck"  href="https://studentmedia.ncsu.edu/agromeck"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Agromeck</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nubian-message"  href="https://www.thenubianmessage.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Nubian Message</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roundabout"  href="/roundabout/"  tabindex="0" >
                    <span class="nav-label ">Roundabout</span>
                </a></li><li>
                <a class="nav-link    tnt-section-windhover"  href="https://windhover.ncsu.edu/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Windhover</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wknc"  href="https://wknc.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WKNC</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-five" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-contact" class="tncms-region "><div id="tncms-block-490070" class="tncms-block"><section id="block-490070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490070 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>Technician</strong><br>
    323 Witherspoon Student Center, Campus Box 7318<br>
    Raleigh, NC 27695
    <br>
    
        <strong>Phone:</strong> 919-515-2411<br>
        <strong>Email:</strong> <a href="mailto:technician-editor@ncsu.edu">technician-editor@ncsu.edu</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-827545" class="tncms-block"><script type="text/javascript">
     $(document).ready(function(){
     setTimeout(function(){ 
         $("#techDigitalPrint").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         $("#techDigitalNewsLetter").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         
     }, 300);
});


	
</script></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-490071" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-490071"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Technician</a>, 323 Witherspoon Student Center, Campus Box 7318 Raleigh, NC</small><small>&nbsp;| <a href="/site/about.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0e9b5260-598d-11ed-a538-9fdc34838c37")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/university"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["advice", "decision-making", "ethics", "melissa hart", "personal finance", "articles", "credit", "branches of philosophy", "finance", "president", "bank", "pnc bank", "financial literacy club", "talley student union", "senior lecturer in finance", "hailey amass", "ncsu", "north carolina state university"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-490078'),
            query_input = d.getElementById('site-search-490078-term'),
            search_dropdown = d.getElementById('site-search-490078-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-490078 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-0029f47a-382d-11ec-bcba-f3b424c435a2-asset-0e9b5260-598d-11ed-a538-9fdc34838c37").popover({
                                content: $("#author-popup-0029f47a-382d-11ec-bcba-f3b424c435a2-asset-0e9b5260-598d-11ed-a538-9fdc34838c37-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-490076'),
            query_input = d.getElementById('site-search-490076-term'),
            search_dropdown = d.getElementById('site-search-490076-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-490076 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>