
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.technicianonline.com/content/tncms/live/" />
<meta name="keywords" content="sports in the united states by state, 1953&ndash;54 atlantic coast conference men's basketball season, acc men's basketball tournament, reynolds coliseum, kayla jones, north carolina, ivana raca, boston college, gina conti, basketball, chapel hill, elissa cunane, arkansas, guard" />
<meta name="news_keywords" content="sports in the united states by state, 1953&ndash;54 atlantic coast conference men's basketball season, acc men's basketball tournament, reynolds coliseum, kayla jones, north carolina, ivana raca, boston college, gina conti, basketball, chapel hill, elissa cunane, arkansas, guard" />
<meta name="description" content="NC State isn&rsquo;t the only team to get a win in its ACC opener. With a recent 57-54 win over UNC-Chapel Hill, the Demon Deacons will be bringing that momentum" />
<meta name="author" content="Elizabeth Stone, Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wolfpack women&rsquo;s basketball hosts Wake Forest in second ACC game" />
<meta property="og:description" content="NC State isn&rsquo;t the only team to get a win in its ACC opener. With a recent 57-54 win over UNC-Chapel Hill, the Demon Deacons will be bringing that momentum" />
<meta property="og:site_name" content="Technician" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1071739619851407" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ncsutechnician" />
<meta name="twitter:image:alt" content="NC State VS BC" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif"/>
<style>/*<![CDATA[*/ #block-490078 .search-spinner { position: absolute; } #block-490078 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490078 { margin-bottom: 0; } #site-search-490078 .site-search-form { padding: 0; } #site-search-490078 #site-search-490078-btn { outline: none; } #site-search-490078 #site-search-490078-term { border: 0; box-shadow: none; } #site-search-490078 .site-search-form { box-shadow: none; } #tncms-block-490073 .tnt-prop-img { max-width: 1029px; } #block-490076 .search-spinner { position: absolute; } #block-490076 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-490076-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-490076-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-490076-dropdown .pull-right { float: none!important; } #site-search-490076-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-490079 li { margin-right: 1px; padding: 0; } .follow-links-490079 li a, .follow-links-490079 li a:focus, .follow-links-490079 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-490079 li a:hover { text-decoration: none; opacity: 1; } .follow-links-490079 li a.fb:hover { color: #3A59A5; } .follow-links-490079 li a.tw:hover { color: #46C8F9; } .follow-links-490079 li a.yt:hover { color: #CE2B29; } .follow-links-490079 li a.is:hover { color: #D4C4A2; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-901401 .card .card-image-full { width: 100%; } #block-901401 #card-showcase-9d9ce560-126c-11eb-b3bb-978763f644d7 .showcase-box { width: 24% } #block-983835 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-983835 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-983835 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-983835 .card-panel { height: auto !important; } .follow-links-490080 li { margin-right: 1px; padding: 0; } .follow-links-490080 li a, .follow-links-490080 li a:focus, .follow-links-490080 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-490080 li a:hover { text-decoration: none; opacity: 1; } .follow-links-490080 li a.fb:hover { color: #3A59A5; } .follow-links-490080 li a.tw:hover { color: #46C8F9; } .follow-links-490080 li a.yt:hover { color: #CE2B29; } .follow-links-490080 li a.is:hover { color: #D4C4A2; } #tncms-block-490074 .tnt-prop-img { max-width: 161px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Elizabeth Stone, Staff Writer","id":"5fbeedbc-3f4c-11eb-89a0-631dae97b879","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2821366-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/impressions.js?_dc=1608109546.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/traffic.js?_dc=1608096941"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/settings.js?_dc=1601405793"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604484074"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"957264"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1605643771"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wolfpack women’s basketball hosts Wake Forest in second ACC game | Sports | technicianonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.technicianonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/7b5519e2-5b31-11e6-8770-9f97e834af93.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Wolfpack women’s basketball hosts Wake Forest in second ACC game | Sports | technicianonline.com" href="http://www.technicianonline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(function(){
    $(".relocate-block-title .block").each(function(){     
        $(this).find(".block-title").appendTo($(this).find("article"));
    });
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5fbeedbc-3f4c-11eb-89a0-631dae97b879 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.technicianonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Elizabeth+Stone%2C+Staff+Writer&amp;tncms.asset.id=5fbeedbc-3f4c-11eb-89a0-631dae97b879&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2821366-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.technicianonline.com",
  secureDomain: "technicianonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.technicianonline.com/tncms/admin/editorial-asset/?edit=5fbeedbc-3f4c-11eb-89a0-631dae97b879"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-490078" class="tncms-block hidden-md hidden-lg"><section id="block-490078" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-490078" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-490078" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-490078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490078-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-490078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490078').submit();
        return false;
    });

    $('#site-search-490078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_entertainment/bienvenidos/"  class="nav-link tnt-section-bienvenidos">Bienvenidos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertise/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact/html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/work_for_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a href="/site/user_policies.html"  class="nav-link tnt-section-user-policies">User Policies</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-490073" class="tncms-block"><section id="block-490073" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png?resize=750%2C190 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/58d6e5cc-705c-11e6-a234-ff2269afdda9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-updates"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-sports"  href="/sports/club_sports/" >
                    <span class="nav-label">Club Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rifle"  href="/sports/rifle/" >
                    <span class="nav-label">Rifle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bienvenidos"  href="/arts_entertainment/bienvenidos/" >
                    <span class="nav-label">Bienvenidos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/videos/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/multimedia/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work_for_us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/submissions.html" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-policies"  href="/site/user_policies.html" >
                    <span class="nav-label">User Policies</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region "></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-489991" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
                    <div class="row">
                        <div class="col-md-8"><div id="tncms-region-option-custom-top-left" class="tncms-region "><div id="tncms-block-489990" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                        <div class="col-md-4"><div id="tncms-region-option-custom-top-right" class="tncms-region "><div id="tncms-block-490076" class="tncms-block hidden-xs hidden-sm"><ul id="site-search-490076-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490076" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-490076-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490076-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490076-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490076').submit();
        return false;
    });

    $('#site-search-490076').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490076 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490076 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490076-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-490079" class="tncms-block"><div class="follow-links-490079 pull-right">
    
    <section id="block-490079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/technicianvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/technicianvideo","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div></div></div>
                    </div>
            
            </div>
        </div><div id="modal-image-d35b2c6e-3d8e-11eb-9efa-5b158157d119" class="modal fullscreen in modal-image image-default modal-d35b2c6e-3d8e-11eb-9efa-5b158157d119" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=1000%2C667 1200w"
                    sizes="100vw"
                    width="1000"
                    height="667"
                    alt="NC State VS BC"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d35b2c6e-3d8e-11eb-9efa-5b158157d119" data-target=".caption-inner-modal-image-d35b2c6e-3d8e-11eb-9efa-5b158157d119">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d35b2c6e-3d8e-11eb-9efa-5b158157d119 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John Quackenbos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.technicianonline.com%2Fmobile%2Fimage_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/image_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NC%20State%20VS%20BC&via=ncsutechnician&url=http%3A%2F%2Fwww.technicianonline.com%2Fmobile%2Fimage_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/image_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.technicianonline.com/mobile/image_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/image_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/d35b2c6e-3d8e-11eb-9efa-5b158157d119" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btechnicianonline.com%5D%20NC%20State%20VS%20BC&body=http%3A%2F%2Fwww.technicianonline.com%2Fmobile%2Fimage_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/image_d35b2c6e-3d8e-11eb-9efa-5b158157d119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d35b2c6e-3d8e-11eb-9efa-5b158157d119"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d35b2c6e-3d8e-11eb-9efa-5b158157d119-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d35b2c6e-3d8e-11eb-9efa-5b158157d119" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d35b2c6e-3d8e-11eb-9efa-5b158157d119" class="save-list-d35b2c6e-3d8e-11eb-9efa-5b158157d119-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d35b2c6e-3d8e-11eb-9efa-5b158157d119" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d35b2c6e-3d8e-11eb-9efa-5b158157d119 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="asset article-default"  data-url="http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="technicianonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Preview</div><h1 itemprop="headline" class="headline">
        <span>
            
            Wolfpack women’s basketball hosts Wake Forest in second ACC game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Elizabeth Stone, Staff Writer

</span></li>
        
        
            <li class="visible-print">   
        <time datetime="2020-12-15T22:11:00-05:00" class="asset-date text-muted">5 hrs ago</time></li>
            <li class="hidden-print">   
        <time datetime="2020-12-15T22:11:00-05:00" class="asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-15T22:11:00-05:00">
    <meta itemprop="datePublished" content="2020-12-15T22:11:00-05:00">
    <meta itemprop="dateModified" content="2020-12-15T22:11:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&via=ncsutechnician&url=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btechnicianonline.com%5D%20Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&body=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d35b2c6e-3d8e-11eb-9efa-5b158157d119" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d35b2c6e-3d8e-11eb-9efa-5b158157d119" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/d/35/d35b2c6e-3d8e-11eb-9efa-5b158157d119/5fd68f67ceb81.image.jpg?resize=1000%2C667 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="667"
                    alt="NC State VS BC"
                    class="img-responsive full tnt-restrict-img-d35b2c6e-3d8e-11eb-9efa-5b158157d119 default" />
            </div><style>
                .tnt-restrict-img-d35b2c6e-3d8e-11eb-9efa-5b158157d119 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">John Quackenbos</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5fbeedbc-3f4c-11eb-89a0-631dae97b879">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&via=ncsutechnician&url=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btechnicianonline.com%5D%20Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&body=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5fbeedbc-3f4c-11eb-89a0-631dae97b879-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5fbeedbc-3f4c-11eb-89a0-631dae97b879" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="save-list-5fbeedbc-3f4c-11eb-89a0-631dae97b879-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5fbeedbc-3f4c-11eb-89a0-631dae97b879" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The No. 4 NC State women’s basketball team continues ACC play this Thursday, Dec. 17, against Wake Forest in Reynolds Coliseum. With a 6-0 overall record so far this season, the Pack looks to continue its winning streak.</p><p dir="ltr"><a href="http://www.technicianonline.com/sports/article_7999d590-3d9d-11eb-8442-fb99b9626c9c.html"><span>Coming off a recent win against Boston College</span></a><span>, the Pack looks to remain undefeated, especially with a home advantage. Junior center Elissa Cunane was a leading force against the Eagles, scoring eight points in the first quarter. Cunane was also a major contributing factor in the Pack’s comeback to take home the win. </span></p><p dir="ltr"><span>Another standout for the Pack in the comeback against the Eagles was senior forward Kayla Jones. Not only did Jones go on a 9-0 run by herself in the fourth quarter, but she led the pack in scoring, finishing with 25 points. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>NC State and Wake Forest’s last matchup took place on Jan. 19, 2020, where the Pack beat the Demon Deacons 59-45. Overall, the Pack is 73-14 against the in-state rival.</span></p><p dir="ltr"><span>On the other hand, Wake Forest will be looking to pull off the upset. The Demon Deacons are currently 4-1, having lost its first game of the season to a ranked Arkansas team. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>NC State isn’t the only team to get a win in its ACC opener. With a recent 57-54 win over UNC-Chapel Hill, the Demon Deacons will be bringing that momentum into Reynolds Coliseum as well.</span></p><p dir="ltr"><span>Guard Gina Conti and forward Ivana Raca led the Demon Deacons in scoring against North Carolina. Conti finished with 16 points and three assists, while Raca’s 14 points and 12 rebounds gave her her first double-double of the season, despite averaging 19 points and 9.6 rebounds per game.</span></p><p dir="ltr"><span>Wake Forest was originally scheduled to play Norfolk State on Sunday, Dec. 13, before that game got canceled. Even though Wake Forest has less games under its belt than NC State, both teams certainly have plenty to play for and are capable of pulling out a win.</span></p><p dir="ltr"><span>NC State will tip off with Wake Forest on Dec. 17 at 7 p.m. in Reynolds Coliseum. The game will be televised on the Regional Sports Network.</span> <a href="https://twitter.com/TechSports"><span>Follow @TechSports on Twitter</span></a> <span>for live updates during the game.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&via=ncsutechnician&url=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.technicianonline.com/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.technicianonline.com/tncms/asset/editorial/5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btechnicianonline.com%5D%20Wolfpack%20women%E2%80%99s%20basketball%20hosts%20Wake%20Forest%20in%20second%20ACC%20game&body=http%3A%2F%2Fwww.technicianonline.com%2Fsports%2Farticle_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fbeedbc-3f4c-11eb-89a0-631dae97b879"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5fbeedbc-3f4c-11eb-89a0-631dae97b879-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5fbeedbc-3f4c-11eb-89a0-631dae97b879" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="save-list-5fbeedbc-3f4c-11eb-89a0-631dae97b879-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5fbeedbc-3f4c-11eb-89a0-631dae97b879" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%20in%20the%20united%20states%20by%20state%22#tncms-source=keyword" class="tag-sports-in-the-united-states-by-state label label-default" >Sports In The United States By State</a>
            </li> <li>
                <a href="/search/?k=%221953%E2%80%9354%20atlantic%20coast%20conference%20men%27s%20basketball%20season%22#tncms-source=keyword" class="tag-1953–54-atlantic-coast-conference-mens-basketball-season label label-default" >1953–54 Atlantic Coast Conference Men's Basketball Season</a>
            </li> <li>
                <a href="/search/?k=%22acc%20men%27s%20basketball%20tournament%22#tncms-source=keyword" class="tag-acc-mens-basketball-tournament label label-default" >Acc Men's Basketball Tournament</a>
            </li> <li>
                <a href="/search/?k=%22reynolds%20coliseum%22#tncms-source=keyword" class="tag-reynolds-coliseum label label-default" >Reynolds Coliseum</a>
            </li> <li>
                <a href="/search/?k=%22kayla%20jones%22#tncms-source=keyword" class="tag-kayla-jones label label-default" >Kayla Jones</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" >North Carolina</a>
            </li> <li>
                <a href="/search/?k=%22ivana%20raca%22#tncms-source=keyword" class="tag-ivana-raca label label-default" >Ivana Raca</a>
            </li> <li>
                <a href="/search/?k=%22boston%20college%22#tncms-source=keyword" class="tag-boston-college label label-default" >Boston College</a>
            </li> <li>
                <a href="/search/?k=%22gina%20conti%22#tncms-source=keyword" class="tag-gina-conti label label-default" >Gina Conti</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22chapel%20hill%22#tncms-source=keyword" class="tag-chapel-hill label label-default" >Chapel Hill</a>
            </li> <li>
                <a href="/search/?k=%22elissa%20cunane%22#tncms-source=keyword" class="tag-elissa-cunane label label-default" >Elissa Cunane</a>
            </li> <li>
                <a href="/search/?k=%22arkansas%22#tncms-source=keyword" class="tag-arkansas label label-default" >Arkansas</a>
            </li> <li>
                <a href="/search/?k=%22guard%22#tncms-source=keyword" class="tag-guard label label-default" >Guard</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.technicianonline.com/tncms/asset/editorial/5fbeedbc-3f4c-11eb-89a0-631dae97b879/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-957264" class="tncms-block"><section id="block-957264" class="block emphasis-h4   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-957264"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-957264" type="checkbox" name="list_id[]" value="2eb9a060-d118-11ea-ae08-83afc017a616" data-name="Weekly Newsletter" title="Weekly Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Weekly Newsletter</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best trending stories from the week.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Top Technician stories delivered to your inbox each Thursday</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-957264" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.technicianonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-507920" class="tncms-block"><a id="techDigitalPrint" target="_blank" style="margin:0 auto;margin-bottom: 40px; width:300px;height:380px;display:block;background-image: none; background-size: 100%; background-repeat: no-repeat;" href="https://studentmedia.ncsu.edu/technician-digital-edition/redirect.php">
    		<div style="position: absolute;display: block;background-color: rgba(0,0,0,.3);width:300px;height:380px;">
            </div>
   			<div style="position: absolute;display: table;text-align: center;width:300px;height:380px;">
                <div style="display: table-cell;table-layout:fixed;vertical-align: middle;color: #FFF;">
                    <div style="border-width:2px;width:50%;margin-left:25%;">
                        <span style="font-size: 2.4em;">PRINT</span><br><span style="font-size: 1.5em;display: block; margin-top: -10px;">EDITION</span>
                    </div>
                </div>            
         </div>
     </a></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-901401" class="tncms-block"><section id="block-901401" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-901401 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.technicianonline.com/multimedia/videos/">
                
                Latest Sports Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-9d9ce560-126c-11eb-b3bb-978763f644d7" class="clearfix card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9d9ce560-126c-11eb-b3bb-978763f644d7 media-preview video-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-9d9ce560-126c-11eb-b3bb-978763f644d7" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/HDlQF7XXduk?enablejsapi=1&origin=https://www.technicianonline.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-9d9ce560-126c-11eb-b3bb-978763f644d7');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "NCSU Volleyball Falls to UNC-Chapel Hill",
                "description": "NCSU women's volleyball falls to UNC-Chapel Hill again 1-3. Video by: Emily Elliott Website: http://www.technicianonline.com/ Twitter: https://twitter.com/NCSUTechnician Facebook: https://www.facebook.com/ncsutechnician/ Instagram: https://www.instagram.com/ncsutechnician/",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/9/d9/9d9ce560-126c-11eb-b3bb-978763f644d7/5f8e3200b77c3.preview.jpg?resize=1200%2C675",
                "uploadDate": "2020-10-19T20:38:00-04:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "NCSU Volleyball Falls to UNC-Chapel Hill",
                "description": "NCSU women's volleyball falls to UNC-Chapel Hill again 1-3. Video by: Emily Elliott Website: http://www.technicianonline.com/ Twitter: https://twitter.com/NCSUTechnician Facebook: https://www.facebook.com/ncsutechnician/ Instagram: https://www.instagram.com/ncsutechnician/",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/9/d9/9d9ce560-126c-11eb-b3bb-978763f644d7/5f8e3200b77c3.preview.jpg?resize=1200%2C675",
                "uploadDate": "2020-10-19T20:38:00-04:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/video_9d9ce560-126c-11eb-b3bb-978763f644d7.html" class="tnt-asset-link">
        

        
            NCSU Volleyball Falls to UNC-Chapel Hill</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-8a4a8e56-d5c1-11e9-a5a6-fb78667ce3e3-asset-9d9ce560-126c-11eb-b3bb-978763f644d7" class="tnt-byline asset-byline"  >Emily Elliott, Staff Videographer</span>
                </li><li class="card-date">   
        <time datetime="2020-10-19T20:38:00-04:00" class="asset-date text-muted">Oct 19, 2020</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div><div id="tncms-block-983835" class="tncms-block"><section id="block-983835" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983835 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports Gallery
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-983835-af1c5a3e-0699-11eb-a4aa-93382d717da5" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-af1c5a3e-0699-11eb-a4aa-93382d717da5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_af1c5a3e-0699-11eb-a4aa-93382d717da5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCFC vs. Charlotte Independence"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=540%2C328 540w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=750%2C456 750w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/a/f1/af1c5a3e-0699-11eb-a4aa-93382d717da5/5f7a5bfe381c1.preview.jpg?resize=1000%2C608 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_af1c5a3e-0699-11eb-a4aa-93382d717da5.html" class="tnt-asset-link">
        

        
            NCFC vs. Charlotte Independence</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-10-04T19:31:00-04:00" class="asset-date text-muted">Oct 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-954181" class="tncms-block custom-add-seperator"><section id="block-954181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-954181 ">
        <div class="block-title-inner">
            <h3>
                
                First and Tech Podcast
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-954181-aaf419e0-24aa-11eb-b2bf-eb584d338521" class="tnt-asset-type-audio clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-podcasts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aaf419e0-24aa-11eb-b2bf-eb584d338521 media-preview audio-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/podcasts/audio_aaf419e0-24aa-11eb-b2bf-eb584d338521.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 31:32</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First and Tech Vol. 101, Ep. 2: Pack football overperforming, 8-3 a legit possibility?"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/assets/v3/editorial/0/d1/0d183f36-3d9b-11ea-9d11-df46b6fe4f16/5e2924c186488.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/podcasts/audio_aaf419e0-24aa-11eb-b2bf-eb584d338521.html" class="tnt-asset-link">
        

        
            First and Tech Vol. 101, Ep. 2: Pack football overperforming, 8-3 a legit possibility?</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Camden Speight, Sports Editor and Jaylan Harrington, Multimedia Managing Editor</span></li><li class="card-date">   
        <time datetime="2020-11-12T00:00:00-05:00" class="asset-date text-muted">Nov 12, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-955772" class="tncms-block custom-add-seperator"><section id="block-955772" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-955772 ">
        <div class="block-title-inner">
            <h3>
                
                The Latest
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-955772-5fbeedbc-3f4c-11eb-89a0-631dae97b879" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_5fbeedbc-3f4c-11eb-89a0-631dae97b879.html" class="tnt-asset-link">
        

        
            Wolfpack women’s basketball hosts Wake Forest in second ACC game</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-0a5cfdda-3f1c-11eb-bdac-7b27ac36e114" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_0a5cfdda-3f1c-11eb-bdac-7b27ac36e114.html" class="tnt-asset-link">
        

        
            Men’s basketball schedules game at Saint Louis for Thursday, first game since Dec. 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-7999d590-3d9d-11eb-8442-fb99b9626c9c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_7999d590-3d9d-11eb-8442-fb99b9626c9c.html" class="tnt-asset-link">
        

        
            NC State women’s basketball mounts 16-point fourth-quarter comeback, wins ACC opener</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-5c4812e6-3cbb-11eb-9f9f-13499ad77ed8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_5c4812e6-3cbb-11eb-9f9f-13499ad77ed8.html" class="tnt-asset-link">
        

        
            Women’s basketball takeaways: No. 4 Wolfpack are title contenders</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955772-8060f804-3bf9-11eb-9126-5b8b526bfcba" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_8060f804-3bf9-11eb-9126-5b8b526bfcba.html" class="tnt-asset-link">
        

        
            Undefeated women’s basketball to begin ACC play against Boston College</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-489992" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-489993" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-490080" class="tncms-block footer-social-icons"><div class="follow-links-490080 default">
    
    <section id="block-490080" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ncsutechnician/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ncsutechnician/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ncsutechnician" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.technicianonline.com",
  "sameAs" : ["https://www.facebook.com/ncsutechnician/","http://twitter.com/ncsutechnician/","https://www.youtube.com/channel/UCjut_3WJ0I-92_ZxCMM5etw","https://www.instagram.com/ncsutechnician"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490074" class="tncms-block padding-bottom footer-logo"><section id="block-490074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/content/tncms/custom/image/59f0fff8-791a-11e6-9cd1-a7345ef169cb.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490067" class="tncms-block"><section id="block-490067" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490067 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="http://www.technicianonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/multimedia/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/videos/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490068" class="tncms-block"><section id="block-490068" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490068 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work_for_us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/submissions.html" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-policies"  href="/site/user_policies.html" >
                    <span class="nav-label">User Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-500816" class="tncms-block"><section id="block-500816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-500816 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliates
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-agromeck"  href="https://studentmedia.ncsu.edu/agromeck"  target="_blank" rel="noopener">
                    <span class="nav-label">Agromeck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nubian-message"  href="https://www.thenubianmessage.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Nubian Message</span>
                </a></li><li>
                <a class="nav-link  tnt-section-windhover"  href="https://windhover.ncsu.edu/"  target="_blank" rel="noopener">
                    <span class="nav-label">Windhover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wknc"  href="https://wknc.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">WKNC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roundabout"  href="/roundabout/" >
                    <span class="nav-label">Roundabout</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-five" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-contact" class="tncms-region "><div id="tncms-block-490070" class="tncms-block"><section id="block-490070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490070 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>technicianonline.com</strong><br>
    323 Witherspoon Student Center, Campus Box 7318<br>
    Raleigh, NC 27695
    <br>
    
        <strong>Phone:</strong> 919-515-2411<br>
        <strong>Email:</strong> <a href="mailto:technician-editor@ncsu.edu">technician-editor@ncsu.edu</a><br>
    
</address></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-827545" class="tncms-block"><script type="text/javascript">
     $(document).ready(function(){
     setTimeout(function(){ 
         $("#techDigitalPrint").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         $("#techDigitalNewsLetter").css("background-image", "url(https://studentmedia.ncsu.edu/technician-digital-edition/today.php");
         
     }, 300);
});


	
</script></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-490071" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-490071"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">technicianonline.com</a>, 323 Witherspoon Student Center, Campus Box 7318 Raleigh, NC</small><small>&nbsp;| <a href="/site/about.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/technicianonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5fbeedbc-3f4c-11eb-89a0-631dae97b879")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/technicianonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>